Valhalla Legends Forums Archive | Bugs & Feature Requests | Not sure if this is a BNLS issue or a Sphtbotv3 issue

AuthorMessageTime
SevenI get this when trying to login to WarIII TFT with SphtBotv3.

[10:33:25] Connecting to Battle.net server useast.battle.net...
[10:33:25] Connected to Battle.net!
[10:33:25] Logon protocol set to NLS v1.01.
[10:33:25] Checking versions and CD-key...
[10:33:27] Battle.net asserts that game must be patched to a later version with patch file "W3XP_IX86_120E_121A_enUS.mpq"!

If this is a Sphtbotv3 issue, anyway to change the version code locally?
February 07, 2007, 09:39 AM
YeggBNLS issue.February 07, 2007, 09:41 AM
Joe[x86]I'm still lost at the whole TestBNCS part..February 08, 2007, 02:04 AM